Magic Fields 1.5.6 Released

We were notified yesterday about a security bug in Magic Fields and as a consequence had to temporarily remove the plug-in from wordpress.org while it was fixed.

 

The bug has been fixed and is available online; due to the nature of the bug it is VERY important you ALL update your Magic Fields version as soon as possible.

Magic Fields 1.5.6

Be Sociable, Share!

22 responses to “Magic Fields 1.5.6 Released”

  1. hunk says:

    Hi Victor, yes, TinyMCE has to be activated, when not activated gives a Javascript error, I hope soon have time to fix this.

  2. hunk says:

    Hi Vamban, comment this line in main.php ( line ~ 140)

    add_filter(‘mce_buttons’, ‘register_media_button’);